Ecamm Live Login May Be Unavailable
Incident Report for Ecamm Live
Resolved
Our login service provider reports that the issue has now been resolved. We will continue to monitor this issue.
Posted Dec 16, 2021 - 15:58 EST
Update
We are continuing to monitor for any further issues.
Posted Dec 16, 2021 - 15:57 EST
Monitoring
Our login service provider reports that the issue has now been resolved. We will continue to monitor this issue.
Posted Dec 16, 2021 - 15:57 EST
Update
We are continuing to monitor this issue.
Posted Dec 16, 2021 - 15:53 EST
Investigating
Ecamm Live login is unavailable at this time due an an outage with our login service provider. We are working with our provider for a resolution.
Posted Dec 16, 2021 - 15:52 EST
This incident affected: Ecamm Live App and Service Providers (Auth0 User Authentication US-1, Auth0 User Authentication US-2).